aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 6e267a0..81b9555 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -2,7 +2,7 @@
AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
noinst_HEADERS = ioctl.h
-noinst_PROGRAMS = passthrough passthrough_fh hello hello_ll \
+noinst_PROGRAMS = passthrough passthrough_fh null hello hello_ll \
ioctl ioctl_client poll poll_client \
passthrough_ll notify_inval_inode \
notify_store_retrieve notify_inval_entry \