aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorGravatar Csaba Henk <csaba@lowlife.hu>2016-12-16 14:47:24 +0100
committerGravatar Nikolaus Rath <Nikolaus@rath.org>2016-12-23 18:14:22 -0800
commitc005ff3288238e60be5526a9bade7186a40e2147 (patch)
treec0717ef9ddd5dd1eeefd11b6e2839eafabf39fe6 /example/Makefile.am
parent0d3a165897a0bc58ecb750474abcbd653e739dcb (diff)
Revert "Dropped example/null.c"
This reverts commit d5cdbb94a0650b0a462682cf0a84463ff1513900. null works completely fine, just the mountpoint should be a regular file -- so there is no need to dismiss it. Also: - fixing up compiler warnings - checking if the mountpoint is a regular file
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 6e267a0..81b9555 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -2,7 +2,7 @@
AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
noinst_HEADERS = ioctl.h
-noinst_PROGRAMS = passthrough passthrough_fh hello hello_ll \
+noinst_PROGRAMS = passthrough passthrough_fh null hello hello_ll \
ioctl ioctl_client poll poll_client \
passthrough_ll notify_inval_inode \
notify_store_retrieve notify_inval_entry \