aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 971d5fe..6cb802c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,3 +12,7 @@ pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = fuse3.pc
$(pkgconfig_DATA): config.status
+
+.PHONY: test
+test: all
+ python3 -m pytest test/