aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikolaus Rath <Nikolaus@rath.org>2016-05-13 13:24:52 -0700
committerGravatar Nikolaus Rath <Nikolaus@rath.org>2016-05-13 14:52:55 -0700
commit284710dd287586fad9cc41b850a97d392b05d925 (patch)
tree8e5e0e135074ba2649488cc63f0b3506cebfe684 /Makefile.am
parent979de0973f7deda429228b0b312bc678d888902d (diff)
Added Travis integration
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 971d5fe..6cb802c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,3 +12,7 @@ pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = fuse3.pc
$(pkgconfig_DATA): config.status
+
+.PHONY: test
+test: all
+ python3 -m pytest test/