aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2010-12-17 10:52:57 +0100
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2010-12-17 10:52:57 +0100
commit3b6d97b51a7e7a4b0c69ae6be44b1c16d72c2e80 (patch)
treef6a5575b50e4f7d6aee88aadb7bb72c5f9e9c75e /CMakeLists.txt
parent5e46f7a499d01765957a81135205d62798fb1f9e (diff)
Re-enabled the BLAS compilation on non-MSVC systems.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44b454e74..9686fd162 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -291,9 +291,9 @@ add_subdirectory(demos EXCLUDE_FROM_ALL)
if(NOT MSVC)
if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
- #add_subdirectory(blas)
+ add_subdirectory(blas)
else()
- #add_subdirectory(blas EXCLUDE_FROM_ALL)
+ add_subdirectory(blas EXCLUDE_FROM_ALL)
endif()
endif(NOT MSVC)