aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44b454e74..9686fd162 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -291,9 +291,9 @@ add_subdirectory(demos EXCLUDE_FROM_ALL)
if(NOT MSVC)
if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
- #add_subdirectory(blas)
+ add_subdirectory(blas)
else()
- #add_subdirectory(blas EXCLUDE_FROM_ALL)
+ add_subdirectory(blas EXCLUDE_FROM_ALL)
endif()
endif(NOT MSVC)