summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d88b08a9..fa3ee896 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,7 @@ bin/urweb: xml/entities.sml \
$(MLTON) $(MLTONARGS) -output $@ src/compiler.mlb
xml/entities.sml: xml/parse xml/xhtml-lat1.ent xml/xhtml-special.ent xml/xhtml-symbol.ent
- xml/parse >xml/entities.sml
+ $^ > $@
xml/parse: xml/parse.sml
$(MLTON) $(MLTONARGS) xml/parse.sml