summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adamc@hcoop.net>2010-02-06 20:47:23 -0500
committerGravatar Adam Chlipala <adamc@hcoop.net>2010-02-06 20:47:23 -0500
commit97ebcb517f30f8f46f174aa9847f02a59a330adc (patch)
tree2aa12e67b820ee44300da665773b3efe254caa0d /Makefile.in
parent9105d173c5d8fff3ed91c5b0a22642abfa2fbd90 (diff)
More fixes for NetBSD support
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.in b/Makefile.in
index 3d06747b..2f633e6c 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -727,15 +727,15 @@ src/urweb.mlb: src/prefix.mlb src/sources src/suffix.mlb
| sed 's/^\(.*\).lex$$/\1.mlton.lex.sml/' \
>$@
-%.mlton.lex: %.lex
+src/urweb.mlton.lex: src/urweb.lex
cp $< $@
-%.mlton.grm: %.grm
+src/urweb.mlton.grm: src/urweb.grm
cp $< $@
-%.mlton.lex.sml: %.mlton.lex
+src/urweb.mlton.lex.sml: src/urweb.mlton.lex
mllex $<
-%.mlton.grm.sig %.mlton.grm.sml: %.mlton.grm
+src/urweb.mlton.grm.sig src/urweb.mlton.grm.sml: src/urweb.mlton.grm
mlyacc $<
#ifdef DEBUG