summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.in b/Makefile.in
index 3d06747b..2f633e6c 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -727,15 +727,15 @@ src/urweb.mlb: src/prefix.mlb src/sources src/suffix.mlb
| sed 's/^\(.*\).lex$$/\1.mlton.lex.sml/' \
>$@
-%.mlton.lex: %.lex
+src/urweb.mlton.lex: src/urweb.lex
cp $< $@
-%.mlton.grm: %.grm
+src/urweb.mlton.grm: src/urweb.grm
cp $< $@
-%.mlton.lex.sml: %.mlton.lex
+src/urweb.mlton.lex.sml: src/urweb.mlton.lex
mllex $<
-%.mlton.grm.sig %.mlton.grm.sml: %.mlton.grm
+src/urweb.mlton.grm.sig src/urweb.mlton.grm.sml: src/urweb.mlton.grm
mlyacc $<
#ifdef DEBUG