summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7b876ae..be92879 100644
--- a/configure.ac
+++ b/configure.ac
@@ -232,10 +232,10 @@ if test "$ss" != no; then
LDFLAGS="$LDFLAGS -L$ss/lib"
fi
AC_CHECK_LIB(ss, ss_perror,
- [SS_LIBS="-lss -lreadline -lcurses"
+ [SS_LIBS="-lss"
AC_DEFINE(HAVE_SS, 1, [Define if we are building with the ss library])],
AS_IF([test "x$ss" != "xmaybe"], AC_MSG_ERROR(ss library not found)),
- -lcom_err -lreadline -lcurses)
+ -lcom_err)
SS_OBJS='${SS_OBJS}'
fi
AC_SUBST(SS_LIBS)