summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3cc46e9..cba5a94 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,7 +16,8 @@ ACLOCAL_AMFLAGS = -I m4
CPPFLAGS = \
-Wall \
- -D_FORTIFY_SOURCE=2
+ -D_FORTIFY_SOURCE=2 \
+ $(BOOST_CPPFLAGS)
CXXFLAGS = \
-std=c++11 \
@@ -53,7 +54,8 @@ liburweb_regex_la_DATA = \
liburweb_regex_la_LIBADD = -lurweb
liburweb_regex_la_LDFLAGS = \
- -export-symbols-regex '^uw_Regex_'
+ -export-symbols-regex '^uw_Regex_' \
+ $(BOOST_LDFLAGS)
liburweb_regex_ladir = $(datadir)/urweb/ur/regex