aboutsummaryrefslogtreecommitdiffhomepage
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
index f0cb9402..3de0e380 100644
--- a/benchmarks/Makefile.am
+++ b/benchmarks/Makefile.am
@@ -288,10 +288,7 @@ go-benchmark: go_protoc_middleman go_protoc_middleman2
@echo "Writing shortcut script go-benchmark..."
@echo '#! /bin/sh' > go-benchmark
@echo 'mkdir tmp_cc && mv *.cc tmp_cc' >> go-benchmark
- @echo 'for file in $$@; do' >> go-benchmark
- @echo ' echo "Testing go benchmark for data file: $$file";' >> go-benchmark
- @echo ' go test -bench=. -- $$file;' >> go-benchmark
- @echo 'done' >> go-benchmark
+ @echo 'go test -bench=. -- $$@' >> go-benchmark
@echo 'mv tmp_cc/* . && rm -rf tmp_cc' >> go-benchmark
@chmod +x go-benchmark