aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 16:00:33 -0500
committerGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 16:00:33 -0500
commitdaeaa6a28b81195f24d89222e649d79c9555af8b (patch)
treefe9e727ba2e5e28f2a5c7f89e02e37b167faef0b /python/setup.py
parent11de4197737d310ab59048c2f7162e4dce96c1a4 (diff)
Declare explicit support for Python 3.3 and 3.4.
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index 3739dc45..32176ae6 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -165,9 +165,13 @@ if __name__ == '__main__':
maintainer_email = 'protobuf@googlegroups.com',
license = 'New BSD License',
classifiers=[
+ "Programming Language :: Python",
"Programming Language :: Python :: 2",
"Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: 3.4",
],
namespace_packages = [ 'google' ],
packages = find_packages(