aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Jisi Liu <jisi.liu@gmail.com>2015-02-28 15:01:24 -0800
committerGravatar Jisi Liu <jisi.liu@gmail.com>2015-03-02 19:31:31 -0800
commit40f2df3c16b4a54f673108cad92f0da0be6efc21 (patch)
tree514a53e6744d537ff8541db31597abfbf70b153c /python/setup.py
parent1939efed2db35020b7830a4927f10feac47b6757 (diff)
Bump the version number to 3.0.0-alpha-3-pre
Change-Id: I33479e529b060e4fed532a827a386d3baecc835e
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index c6ff7454..b97fdaea 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -150,7 +150,7 @@ if __name__ == '__main__':
os.environ['PROTOCOL_BUFFERS_PYTHON_IMPLEMENTATION'] = 'cpp'
setup(name = 'protobuf',
- version = '3.0.0-alpha-2',
+ version = '3.0.0-alpha-3-pre',
packages = [ 'google' ],
namespace_packages = [ 'google' ],
google_test_dir = "google/protobuf/internal",