aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Behzad Tabibian <btabibian@gmail.com>2015-05-07 19:04:56 +0200
committerGravatar Behzad Tabibian <btabibian@gmail.com>2015-05-07 19:04:56 +0200
commit2bf92b3be9d590b9a0d1884d8a3aa4f8ac4ca8bb (patch)
tree8c756dcc34d6a6e8ff5396b9d0d45f4a622b6288 /python/setup.py
parent4b4770280dc2aead50708b783825cf4d24b6d407 (diff)
mend
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 07cc56e7..6da8be8e 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -52,7 +52,7 @@ def GetVersion():
"""
with open(os.path.join('google', 'protobuf', '__init__.py')) as version_file:
- exec(version_file.read(),globals())
+ exec(version_file.read(), globals())
return __version__