aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Keith Winstein <keithw@mit.edu>2012-05-23 06:21:04 -0400
committerGravatar Keith Winstein <keithw@mit.edu>2012-05-23 06:38:30 -0400
commit6594ae35e91560476767c11dd031a2fe16ae493d (patch)
tree48c7dbb4c38f1ba62695642145631ef22143e0e1 /configure.ac
parenta7818c612c4908aa74b44b4e5163fe9f91fd424a (diff)
Make bash_completion installation default to off.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d6e232c..2ed42a7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -153,9 +153,9 @@ AC_ARG_ENABLE([ufw],
AM_CONDITIONAL([INSTALL_UFW], [test x"$install_ufw" != xno])
AC_ARG_ENABLE([completion],
- [AS_HELP_STRING([--enable-completion], [Install bash_completion rule @<:@yes@:>@])],
+ [AS_HELP_STRING([--enable-completion], [Install bash_completion rule @<:@no@:>@])],
[install_completion="$enableval"],
- [install_completion="yes"])
+ [install_completion="no"])
AM_CONDITIONAL([INSTALL_COMPLETION], [test x"$install_completion" != xno])
# Checks for libraries.