aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e814755a..542d778b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,5 @@
cmake_minimum_required (VERSION 2.6)
+find_package(PkgConfig)
project (mailcore2)
IF(APPLE)
@@ -7,6 +8,4 @@ IF(APPLE)
ENDIF()
add_subdirectory (src)
-IF(APPLE)
add_subdirectory (tests)
-ENDIF()