aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hoa Dinh <dvh@google.com>2014-11-11 17:31:32 -0800
committerGravatar Hoa Dinh <dvh@google.com>2014-11-11 17:31:32 -0800
commitdab960778452211e15b4ea45c60b82973c468129 (patch)
tree7fd043d6422cd54c0ecc9a1ff429b8e4d545a185 /CMakeLists.txt
parentdb59b2dae2cb60c0f5f0c2181228b59140e52c90 (diff)
build for GTK
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e814755a..542d778b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,5 @@
cmake_minimum_required (VERSION 2.6)
+find_package(PkgConfig)
project (mailcore2)
IF(APPLE)
@@ -7,6 +8,4 @@ IF(APPLE)
ENDIF()
add_subdirectory (src)
-IF(APPLE)
add_subdirectory (tests)
-ENDIF()