aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 542d778b..7e66aa16 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,4 @@
cmake_minimum_required (VERSION 2.6)
-find_package(PkgConfig)
project (mailcore2)
IF(APPLE)
@@ -7,5 +6,10 @@ IF(APPLE)
set(CMAKE_EXE_LINKER_FLAGS "-lc++ -stdlib=libc++")
ENDIF()
+IF(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
+ find_package(PkgConfig)
+ENDIF()
+
add_subdirectory (src)
- add_subdirectory (tests)
+add_subdirectory (tests)
+