aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 927b98c..b036164 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -36,7 +36,7 @@ INIT_D_PATH = @INIT_D_PATH@
install-exec-local:
$(mkdir_p) $(DESTDIR)$(MOUNT_FUSE_PATH)
- $(INSTALL_PROGRAM) $(srcdir)/mount.fuse $(DESTDIR)$(MOUNT_FUSE_PATH)/mount.fuse
+ $(INSTALL_PROGRAM) $(builddir)/mount.fuse $(DESTDIR)$(MOUNT_FUSE_PATH)/mount.fuse
$(mkdir_p) $(DESTDIR)$(INIT_D_PATH)
$(INSTALL_SCRIPT) $(srcdir)/init_script $(DESTDIR)$(INIT_D_PATH)/fuse
@if test -x /usr/sbin/update-rc.d; then \