aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index e40103e..af47297 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -3,3 +3,7 @@
bin_PROGRAMS = fusermount
fusermount_SOURCES = fusermount.c
+
+install-exec-hook:
+ chown root $(DESTDIR)$(bindir)/fusermount
+ chmod u+s $(DESTDIR)$(bindir)/fusermount