aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index c07440a..8e8db2a 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,9 +1,12 @@
## Process this file with automake to produce Makefile.in
-bin_PROGRAMS = fusermount
+bin_PROGRAMS = fusermount ulockmgr_server
fusermount_SOURCES = fusermount.c
+ulockmgr_server_SOURCES = ulockmgr_server.c
+ulockmgr_server_LDFLAGS = -pthread
+
install-exec-hook:
-chown root $(DESTDIR)$(bindir)/fusermount
-chmod u+s $(DESTDIR)$(bindir)/fusermount