aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorGravatar Miklos Szeredi <miklos@szeredi.hu>2006-09-10 20:53:36 +0000
committerGravatar Miklos Szeredi <miklos@szeredi.hu>2006-09-10 20:53:36 +0000
commit0c59ebfc9b811c60fcf808a5de33320eeeb394af (patch)
tree3f906a752cc13a2f46b177b6a8fdcd9df2503309 /util/Makefile.am
parent349bdda3524368ee30dc92cafb6914717017fcdd (diff)
ulockmgr
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index c07440a..8e8db2a 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,9 +1,12 @@
## Process this file with automake to produce Makefile.in
-bin_PROGRAMS = fusermount
+bin_PROGRAMS = fusermount ulockmgr_server
fusermount_SOURCES = fusermount.c
+ulockmgr_server_SOURCES = ulockmgr_server.c
+ulockmgr_server_LDFLAGS = -pthread
+
install-exec-hook:
-chown root $(DESTDIR)$(bindir)/fusermount
-chmod u+s $(DESTDIR)$(bindir)/fusermount