aboutsummaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/meson.build b/test/meson.build
index 44c0eb4..c5b940f 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -21,14 +21,7 @@ td += custom_target('test_scripts', input: test_scripts,
command: ['cp', '-fPu', '--preserve=mode',
'@INPUT@', meson.current_build_dir() ])
-# Create a new 'tests' target that we can run with Ninja
-run_target('tests', depends: td,
- command: [ 'python3', '-m', 'pytest',
- meson.current_build_dir() ])
-
-
# Provide something helpful when running 'ninja test'
wrong_cmd = executable('wrong_command', 'wrong_command.c',
install: false)
test('wrong_cmd', wrong_cmd)
-