aboutsummaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index 971c64a..7f07e65 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -18,7 +18,7 @@ td += executable('test_syscalls', 'test_syscalls.c',
foreach fname : [ 'conftest.py', 'pytest.ini', 'test_examples.py',
'util.py' ]
td += custom_target(fname, input: fname, output: fname,
- command: ['cp', '-fP', '--preserve=mode',
+ command: ['cp', '-fPu', '--preserve=mode',
'@INPUT@', '@OUTPUT@'])
endforeach