aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 55d6950..0f2199f 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,2 +1,6 @@
-bin_PROGRAMS = test
-test_SOURCES = test.c
+## Process this file with automake to produce Makefile.in
+
+AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
+noinst_PROGRAMS = test test_write_cache
+
+test_write_cache_LDADD = ../lib/libfuse3.la