aboutsummaryrefslogtreecommitdiff
path: root/lib/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lib/meson.build')
-rw-r--r--lib/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/meson.build b/lib/meson.build
index 287dc86..c583b85 100644
--- a/lib/meson.build
+++ b/lib/meson.build
@@ -17,7 +17,7 @@ if cfg.has('HAVE_ICONV')
endif
deps = [ thread_dep ]
-libdl = meson.get_compiler('c').find_library('dl')
+libdl = meson.get_compiler('c').find_library('dl', required: false)
if libdl.found()
deps += [ libdl ]
endif