aboutsummaryrefslogtreecommitdiff
path: root/example/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'example/meson.build')
-rw-r--r--example/meson.build9
1 files changed, 7 insertions, 2 deletions
diff --git a/example/meson.build b/example/meson.build
index 4497288..b6f4418 100644
--- a/example/meson.build
+++ b/example/meson.build
@@ -1,9 +1,14 @@
# Attention, emacs, please use -*- mode: python -*-
# (even though this isn't actually Python code)
-examples = [ 'passthrough', 'passthrough_fh', 'null', 'hello', 'hello_ll',
+examples = [ 'passthrough', 'passthrough_fh',
+ 'null', 'hello', 'hello_ll',
'ioctl', 'ioctl_client', 'poll_client',
- 'passthrough_ll', 'cuse', 'cuse_client' ]
+ 'cuse', 'cuse_client' ]
+
+if not platform.endswith('bsd')
+ examples += 'passthrough_ll'
+endif
threaded_examples = [ 'notify_inval_inode',
'notify_store_retrieve',