aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 10 insertions, 9 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 5d82f64..9d780a7 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,17 +1,18 @@
## Process this file with automake to produce Makefile.in
AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
-noinst_HEADERS = fioc.h
-noinst_PROGRAMS = passthrough passthrough_fh hello hello_ll fioc fioclient \
- fsel fselclient cusexmp passthrough_ll timefs1 timefs2 \
+noinst_HEADERS = ioctl.h
+noinst_PROGRAMS = passthrough passthrough_fh hello hello_ll \
+ ioctl ioctl_client poll poll_client \
+ cusexmp passthrough_ll timefs1 timefs2 \
timefs3
LDADD = ../lib/libfuse3.la
passthrough_fh_LDADD = ../lib/libfuse3.la @passthrough_fh_libs@
-fioclient_CPPFLAGS =
-fioclient_LDFLAGS =
-fioclient_LDADD =
-fselclient_CPPFLAGS =
-fselclient_LDFLAGS =
-fselclient_LDADD =
+ioctl_client_CPPFLAGS =
+ioctl_client_LDFLAGS =
+ioctl_client_LDADD =
+poll_client_CPPFLAGS =
+poll_client_LDFLAGS =
+poll_client_LDADD =