aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 6d93edc..6e267a0 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -4,8 +4,9 @@ AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
noinst_HEADERS = ioctl.h
noinst_PROGRAMS = passthrough passthrough_fh hello hello_ll \
ioctl ioctl_client poll poll_client \
- cusexmp passthrough_ll notify_inval_inode \
- notify_store_retrieve notify_inval_entry
+ passthrough_ll notify_inval_inode \
+ notify_store_retrieve notify_inval_entry \
+ cuse cuse_client
LDADD = ../lib/libfuse3.la
passthrough_fh_LDADD = ../lib/libfuse3.la @passthrough_fh_libs@