aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 1f31cfc..9fe35e8 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -3,9 +3,5 @@
AM_CPPFLAGS = -I$(top_srcdir)/include
noinst_PROGRAMS = fusexmp fusexmp_fh null hello hello_ll
-fusexmp_SOURCES = fusexmp.c
-fusexmp_fh_SOURCES = fusexmp_fh.c
-null_SOURCES = null.c
-hello_SOURCES = hello.c
-
LDADD = ../lib/libfuse.la -lpthread
+fusexmp_fh_LDADD = ../lib/libfuse.la ../lib/libulockmgr.la -lpthread