aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorGravatar Miklos Szeredi <miklos@szeredi.hu>2005-06-28 10:37:06 +0000
committerGravatar Miklos Szeredi <miklos@szeredi.hu>2005-06-28 10:37:06 +0000
commite1bcecec1b042d3ca91391af3840c06e4c8f72ac (patch)
tree9ae7c2eae3890e72bf943d16af52919fec2c7d68 /util/Makefile.am
parentea18d11c3a563afa2ce68c5d056575a3db445500 (diff)
add mount.fuse
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 48f9957..4b6f7d1 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -7,3 +7,11 @@ fusermount_SOURCES = fusermount.c
install-exec-hook:
-chown root $(DESTDIR)$(bindir)/fusermount
-chmod u+s $(DESTDIR)$(bindir)/fusermount
+
+EXTRA_DIST: mount.fuse
+
+install-exec-local:
+ $(INSTALL_PROGRAM) $(srcdir)/mount.fuse $(DESTDIR)/sbin/mount.fuse
+
+uninstall-local:
+ rm -f $(DESTDIR)/sbin/mount.fuse