aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorGravatar Miklos Szeredi <miklos@szeredi.hu>2005-07-26 11:07:55 +0000
committerGravatar Miklos Szeredi <miklos@szeredi.hu>2005-07-26 11:07:55 +0000
commitbfb99462fae3bd64394ca2fc7befaa02af65f534 (patch)
treea614d3bc7f8406f823159de178af276ccc524387 /util/Makefile.am
parentf0c8b11fac31261c62c7035d4c2a7ec0aba86122 (diff)
fix
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 2ac6805..54edccb 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -15,8 +15,10 @@ install-exec-hook:
EXTRA_DIST = mount.fuse
+MOUNT_FUSE_PATH = @MOUNT_FUSE_PATH@
+
install-exec-local:
- $(INSTALL_PROGRAM) $(srcdir)/mount.fuse $(DESTDIR)/sbin/mount.fuse
+ $(INSTALL_PROGRAM) $(srcdir)/mount.fuse $(DESTDIR)$(MOUNT_FUSE_PATH)/mount.fuse
uninstall-local:
- rm -f $(DESTDIR)/sbin/mount.fuse
+ rm -f $(DESTDIR)$(MOUNT_FUSE_PATH)/mount.fuse