aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorGravatar Miklos Szeredi <miklos@szeredi.hu>2007-04-18 16:04:27 +0000
committerGravatar Miklos Szeredi <miklos@szeredi.hu>2007-04-18 16:04:27 +0000
commit0ac820ee6a02e761ad00e70b93c448de4d227877 (patch)
treed01b9f55860359bce18bf1bd7f50e001cfbe14e1 /util/Makefile.am
parentc49573731c2b9286fc9773840da1a4fa8597dc70 (diff)
Replace utils/mount.fuse "sh" script with a "C" program
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index dcd69f6..56046c0 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -2,8 +2,10 @@
AM_CPPFLAGS = -D_FILE_OFFSET_BITS=64
bin_PROGRAMS = fusermount ulockmgr_server
+noinst_PROGRAMS = mount.fuse
fusermount_SOURCES = fusermount.c
+mount_fuse_SOURCES = mount.fuse.c
ulockmgr_server_SOURCES = ulockmgr_server.c
ulockmgr_server_CPPFLAGS = -D_FILE_OFFSET_BITS=64 -D_REENTRANT
@@ -18,7 +20,7 @@ install-exec-hook:
mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229 || true; \
fi
-EXTRA_DIST = mount.fuse udev.rules init_script
+EXTRA_DIST = udev.rules init_script
MOUNT_FUSE_PATH = @MOUNT_FUSE_PATH@
UDEV_RULES_PATH = @UDEV_RULES_PATH@