aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Przemysław Pawełczyk <przemoc@gmail.com>2016-11-29 06:33:14 +0100
committerGravatar Nikolaus Rath <Nikolaus@rath.org>2016-11-28 21:33:14 -0800
commitdfbfee07abc9329715a12ce251e0ceeda8d78f19 (patch)
tree44015341e5c1fe85631d710768a88352efaad71c /Makefile.am
parent4fdf83f4dd2b0c3a0688d23de23ad953abf473ac (diff)
Rename more things from fuse to fuse3
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 33b8e0a..4e95a71 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,14 +17,14 @@ $(pkgconfig_DATA): config.status
.PHONY: setuid_fusermount
setuid_fusermount:
- @echo "Attempting to use sudo to make util/fusermount setuid root"
+ @echo "Attempting to use sudo to make util/fusermount3 setuid root"
@echo "If this fails, set permissions manually and re-run make test"
test $$(ls -n util/fusermount3 | awk 'NR==1 {print $$3}') -eq 0 || \
sudo chown root util/fusermount3
test -u util/fusermount3 || \
sudo chmod u+s util/fusermount3
-# If we are not root, util/fusermount needs to be setuid root
+# If we are not root, util/fusermount3 needs to be setuid root
# for tests to work.
test_deps = $(shell [ "$${UID}" -eq 0 ] || echo setuid_fusermount)