aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikolaus Rath <Nikolaus@rath.org>2016-10-25 21:06:14 -0700
committerGravatar Nikolaus Rath <Nikolaus@rath.org>2016-10-28 14:43:44 -0700
commit695e45a4de50a9164766a7d73656b1afc9244a56 (patch)
treea926fe5a69ff606e9afb72bdfce7c30a7839c257 /Makefile.am
parent3475bc3b5a5ee0fd1fd867e2af8804c9d93c3bd4 (diff)
Renamed fusermount / mount.fuse to fusermount3 / mount.fuse3
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 25d88d0..33b8e0a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,10 +19,10 @@ $(pkgconfig_DATA): config.status
setuid_fusermount:
@echo "Attempting to use sudo to make util/fusermount setuid root"
@echo "If this fails, set permissions manually and re-run make test"
- test $$(ls -n util/fusermount | awk 'NR==1 {print $$3}') -eq 0 || \
- sudo chown root util/fusermount
- test -u util/fusermount || \
- sudo chmod u+s util/fusermount
+ test $$(ls -n util/fusermount3 | awk 'NR==1 {print $$3}') -eq 0 || \
+ sudo chown root util/fusermount3
+ test -u util/fusermount3 || \
+ sudo chmod u+s util/fusermount3
# If we are not root, util/fusermount needs to be setuid root
# for tests to work.