aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f8450a7677..7da070ef0f 100644
--- a/setup.py
+++ b/setup.py
@@ -164,7 +164,7 @@ COMMAND_CLASS = {
'build_ext': commands.BuildExt,
'gather': commands.Gather,
'run_interop': commands.RunInterop,
- 'bdist_egg_grpc_custom': commands.BdistEggCustomName,
+ 'bdist_wheel_grpc_custom': commands.BdistWheelCustomName,
}
# Ensure that package data is copied over before any commands have been run: