aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <atash@google.com>2016-02-10 20:12:59 -0800
committerGravatar Masood Malekghassemi <atash@google.com>2016-02-11 12:00:55 -0800
commit334e9e6fa205eb3f8ebb798d47444856bf973a9d (patch)
treefd64a1d20e352c694a5faf4e7516148b03370202 /setup.py
parent09b19500f496c8e6994bf0d55d832ba1fb20715d (diff)
Use wheels instead for custom bdists
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f8450a7677..7da070ef0f 100644
--- a/setup.py
+++ b/setup.py
@@ -164,7 +164,7 @@ COMMAND_CLASS = {
'build_ext': commands.BuildExt,
'gather': commands.Gather,
'run_interop': commands.RunInterop,
- 'bdist_egg_grpc_custom': commands.BdistEggCustomName,
+ 'bdist_wheel_grpc_custom': commands.BdistWheelCustomName,
}
# Ensure that package data is copied over before any commands have been run: