aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <soltanmm@users.noreply.github.com>2016-01-25 13:04:30 -0800
committerGravatar Masood Malekghassemi <soltanmm@users.noreply.github.com>2016-01-25 13:04:30 -0800
commitcaf164ac549f14dc0f5bcd301e692b649e0e56b3 (patch)
treeb446935432e8e1ed65c42432eb1698da1ccf238a /setup.py
parent22f6dccec6bf1efd7e2a3cbb8e138662cf8d2e35 (diff)
parent58a1dc2bb31f4bf3581131fba80497c40ddc947d (diff)
Merge pull request #4821 from soltanmm/install-doctor
Add compiler error diagnostics to Python setup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c54ac22129..52d3d2241e 100644
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,7 @@ ZLIB_INCLUDE = ('./third_party/zlib',)
# Ensure we're in the proper directory whether or not we're being used by pip.
os.chdir(os.path.dirname(os.path.abspath(__file__)))
-sys.path.insert(0, PYTHON_STEM)
+sys.path.insert(0, os.path.abspath(PYTHON_STEM))
# Break import-style to ensure we can actually find our in-repo dependencies.
import commands