aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <atash@google.com>2016-01-21 14:23:55 -0800
committerGravatar Masood Malekghassemi <atash@google.com>2016-01-22 16:11:33 -0800
commit58a1dc2bb31f4bf3581131fba80497c40ddc947d (patch)
tree81d077c04cec48a8329e4b9d5473f09ce0b6817b /setup.py
parentfc65bf07e60cd17144bcfbd156a47467b609b1e9 (diff)
Add compiler error diagnostics to Python setup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 63b56f3532..113e49ecfe 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ BORINGSSL_INCLUDE = ('./third_party/boringssl/include',)
# Ensure we're in the proper directory whether or not we're being used by pip.
os.chdir(os.path.dirname(os.path.abspath(__file__)))
-sys.path.insert(0, PYTHON_STEM)
+sys.path.insert(0, os.path.abspath(PYTHON_STEM))
# Break import-style to ensure we can actually find our in-repo dependencies.
import commands