aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Lidi Zheng <scallopsky@gmail.com>2018-11-07 11:08:19 -0800
committerGravatar GitHub <noreply@github.com>2018-11-07 11:08:19 -0800
commita7a3f5b42e21caa6be1617220a35afc5d67ad7f0 (patch)
tree352641b209147df3124c1d89565140b7e1d3271b /setup.py
parent35e1f9fa6a318dac3fe232d99a5a41768f12197f (diff)
parentcabe8d8f10387b49b52488989554d2946caee5aa (diff)
Merge pull request #17074 from lidizheng/python-doc-gen
The new gRPC Python documentation generator
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7ac766c8c2..ae86e6c9fb 100644
--- a/setup.py
+++ b/setup.py
@@ -289,8 +289,7 @@ if not PY3:
INSTALL_REQUIRES += ('futures>=2.2.0', 'enum34>=1.0.4')
SETUP_REQUIRES = INSTALL_REQUIRES + (
- 'sphinx>=1.3',
- 'sphinx_rtd_theme>=0.1.8',
+ 'Sphinx~=1.8.1',
'six>=1.10',
) if ENABLE_DOCUMENTATION_BUILD else ()