aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 14:06:43 -0700
committerGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 14:06:43 -0700
commite2361a4751435f86b27ca7d4c690c38346c9ed63 (patch)
tree58798436aaa218d433b9eca335d6b97d41ceba5e /CMakeLists.txt
parentd736b1d3090ed6f4ca570066de2788e8f8164431 (diff)
Add server interceptors in end2end_test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5ae495c4e..270fc13c11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12888,6 +12888,7 @@ if (gRPC_BUILD_TESTS)
add_executable(end2end_test
test/cpp/end2end/end2end_test.cc
+ test/cpp/end2end/interceptor_util.cc
third_party/googletest/googletest/src/gtest-all.cc
third_party/googletest/googlemock/src/gmock-all.cc
)