aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 12:30:40 -0700
committerGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 12:30:40 -0700
commitd736b1d3090ed6f4ca570066de2788e8f8164431 (patch)
tree86328118f338fa4563cf2573fe68f6519a1e0161 /CMakeLists.txt
parentfd88dcaf5537839a30e4f958a01c311f3e876c26 (diff)
Refactor tests slightly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 700fa48abc..e5ae495c4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12434,6 +12434,7 @@ if (gRPC_BUILD_TESTS)
add_executable(client_interceptors_end2end_test
test/cpp/end2end/client_interceptors_end2end_test.cc
+ test/cpp/end2end/interceptors_util.cc
third_party/googletest/googletest/src/gtest-all.cc
third_party/googletest/googlemock/src/gmock-all.cc
)
@@ -15344,6 +15345,7 @@ endif (gRPC_BUILD_TESTS)
if (gRPC_BUILD_TESTS)
add_executable(server_interceptors_end2end_test
+ test/cpp/end2end/interceptors_util.cc
test/cpp/end2end/server_interceptors_end2end_test.cc
third_party/googletest/googletest/src/gtest-all.cc
third_party/googletest/googlemock/src/gmock-all.cc