aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 16:14:40 -0700
committerGravatar Yash Tibrewal <yashkt@google.com>2018-11-01 16:14:40 -0700
commitb732e9c4037e046354e959c67e789d9e3fcec5f1 (patch)
treefa1cc6b061b9278ab935b7f0cb30b1f430247a95 /CMakeLists.txt
parente2361a4751435f86b27ca7d4c690c38346c9ed63 (diff)
Make client interceptors see notification even if Cancel was done before the RPC was issued. Also add tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 270fc13c11..bafc890121 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12888,7 +12888,7 @@ if (gRPC_BUILD_TESTS)
add_executable(end2end_test
test/cpp/end2end/end2end_test.cc
- test/cpp/end2end/interceptor_util.cc
+ test/cpp/end2end/interceptors_util.cc
third_party/googletest/googletest/src/gtest-all.cc
third_party/googletest/googlemock/src/gmock-all.cc
)