aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Moiz Haidry <42048362+mhaidrygoog@users.noreply.github.com>2018-11-07 12:02:22 -0800
committerGravatar GitHub <noreply@github.com>2018-11-07 12:02:22 -0800
commit729a0a9e5bf85f81bd4a6a3dc22c6fb984749761 (patch)
tree867f7e78e1ee33ac62b1975c2609e41e77447774 /CMakeLists.txt
parent5cdf7a0cf7777b4bc7fae3c390d12a2da9f1ff86 (diff)
parent1303ec7b53b9a6916b0cb3ac8dfe8ddcef0f6736 (diff)
Merge pull request #17111 from mhaidrygoog/server_unary_callback_benchmark
Added benchmarks for Callback based Unary server
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09d625fb02..56c9c6a02f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5334,6 +5334,7 @@ add_library(qps
test/cpp/qps/qps_worker.cc
test/cpp/qps/report.cc
test/cpp/qps/server_async.cc
+ test/cpp/qps/server_callback.cc
test/cpp/qps/server_sync.cc
test/cpp/qps/usage_timer.cc
)