aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Moiz Haidry <mhaidry@google.com>2018-11-05 16:09:34 -0800
committerGravatar Moiz Haidry <mhaidry@google.com>2018-11-07 10:08:51 -0800
commit1303ec7b53b9a6916b0cb3ac8dfe8ddcef0f6736 (patch)
tree8b03f4cd787c65b42e98c4c6fc1159dc39cbfbba /CMakeLists.txt
parent7a08e3b679e5a63f30fda6b426d57146f9984092 (diff)
Added benchmarks for Callback based Unary server
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 372a92d222..e7fadfd049 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5336,6 +5336,7 @@ add_library(qps
test/cpp/qps/qps_worker.cc
test/cpp/qps/report.cc
test/cpp/qps/server_async.cc
+ test/cpp/qps/server_callback.cc
test/cpp/qps/server_sync.cc
test/cpp/qps/usage_timer.cc
)