aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas Noble <nicolasnoble@users.noreply.github.com>2018-12-13 15:22:05 -0800
committerGravatar GitHub <noreply@github.com>2018-12-13 15:22:05 -0800
commit5748af6e1876ab9beda827266b2045c89398b7ef (patch)
tree9b7adf99c52b371bf018ddb4a5b7aa8c38bb72d7 /CMakeLists.txt
parentc262d4c576b5e83f00ddff82f24b0b0b29a06649 (diff)
parentd550af373cc993ee80e9e350d60f4ca662b1ec28 (diff)
Merge pull request #17468 from nicolasnoble/grpc_namespace
Moving ::grpc::Alarm to ::grpc_impl::Alarm.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c660c7701..fb233cc360 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2985,6 +2985,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h
@@ -3569,6 +3570,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h
@@ -4520,6 +4522,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h