aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2018-12-12 04:09:42 +0100
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2018-12-12 16:48:32 +0100
commitd550af373cc993ee80e9e350d60f4ca662b1ec28 (patch)
tree83a9ca5f10ec989eea495eb9a486ddfbf3dffadf /CMakeLists.txt
parentfdb708e266622e439a76364dea3a660e339e1547 (diff)
Moving ::grpc::Alarm to ::grpc_impl::Alarm.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 23b4bb77e7..e843397e00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2985,6 +2985,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h
@@ -3569,6 +3570,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h
@@ -4504,6 +4506,7 @@ foreach(_hdr
include/grpc++/support/sync_stream.h
include/grpc++/support/time.h
include/grpcpp/alarm.h
+ include/grpcpp/alarm_impl.h
include/grpcpp/channel.h
include/grpcpp/client_context.h
include/grpcpp/completion_queue.h