aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e413be09..db437ff3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -275,10 +275,12 @@ if test "$GCC" = yes; then
CXXFLAGS="$CXXFLAGS -Wall"
#
- # This is needed in order to get the really cool backtraces
+ # This is needed in order to get the really cool backtraces on Linux
#
- LDFLAGS_FISH="$LDFLAGS_FISH -rdynamic"
+ if test `uname` != "Darwin"; then
+ LDFLAGS_FISH="$LDFLAGS_FISH -rdynamic"
+ fi
fi