aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 035ca4f6..e457cd50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -544,7 +544,7 @@ if test "x$included_pcre2" != "xyes"; then
XLIBS="$LIBS"
LIBS="$LIBS "`$PCRE2_CONFIG --libs$WCHAR_T_BITS 2>/dev/null`
XCXXFLAGS="$CXXFLAGS"
- CXXFLAGS="$CXXFLAGS"`$PCRE2_CONFIG --cflags`
+ CXXFLAGS="$CXXFLAGS" `$PCRE2_CONFIG --cflags`
# cheat a bit here. the exact library is determined by $WCHAR_T_BITS,
# and so AC_CHECK_LIB won't work (can't use a variable as library name)